SurfaceRotation Property


The property labeled "Rotation" from the "PrismOpaque" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.13)
Since: 2018.1

Syntax

C#
public static string SurfaceRotation { get; }
Visual Basic
Public Shared ReadOnly Property SurfaceRotation As String
	Get
Visual C++
public:
static property String^ SurfaceRotation {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyDouble". This property allows a connected asset.

See Also