TrueCurrentPhaseA Property


The TrueCurrentPhaseA value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2011

Syntax

C#
public double TrueCurrentPhaseA { get; }
Visual Basic
Public ReadOnly Property TrueCurrentPhaseA As Double
	Get
Visual C++
public:
property double TrueCurrentPhaseA {
	double get ();
}

Remarks

This property is used to retrieve the TrueCurrentPhaseA value of the Electrical System.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException This property only available when System Type is Power!

See Also