IsEqual Method


Compares two colored surface settings objects.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool IsEqual(
	AnalysisDisplayColoredSurfaceSettings other
)
Visual Basic
Public Function IsEqual ( _
	other As AnalysisDisplayColoredSurfaceSettings _
) As Boolean
Visual C++
public:
bool IsEqual(
	AnalysisDisplayColoredSurfaceSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.Analysis AnalysisDisplayColoredSurfaceSettings
Colored surface settings object to compare with.

Return Value

True if objects are equal, false otherwise.

See Also