AnalyzeEnclosedSpaceVolumes Property


Whether or not to analyze interior connected regions inside the building forming enclosed space volumes.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public bool AnalyzeEnclosedSpaceVolumes { get; set; }
Visual Basic
Public Property AnalyzeEnclosedSpaceVolumes As Boolean
	Get
	Set
Visual C++
public:
property bool AnalyzeEnclosedSpaceVolumes {
	bool get ();
	void set (bool value);
}

Remarks

If true, the analyzer will also look for bounding building elements and connected analytical grid cells for enclosed space volumes inside the building.

See Also