GetRebarsInHost Method


Returns all Rebar elements hosted by the referenced element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public IList<Rebar> GetRebarsInHost()
Visual Basic
Public Function GetRebarsInHost As IList(Of Rebar)
Visual C++
public:
IList<Rebar^>^ GetRebarsInHost()

Exceptions

Exception Condition
Autodesk.Revit.Exceptions DisabledDisciplineException None of the following disciplines is enabled: Structural.

See Also