DifferentiateAnalyticalEnds Property


Whether to use a subcategory for the ends of a linear analytical model, rather than the main category.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool DifferentiateAnalyticalEnds { get; set; }
Visual Basic
Public Property DifferentiateAnalyticalEnds As Boolean
	Get
	Set
Visual C++
public:
property bool DifferentiateAnalyticalEnds {
	bool get ();
	void set (bool value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions DisabledDisciplineException When setting this property: None of the following disciplines is enabled: Structural.

See Also