EnableIgnoredCategoryIds Property


When this setting is true, elements with category ids returned by GetIgnoredCategoryIds will be ignored in route calculation. default is true as all elements with the Door Category Id are ignored by default.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2020

Syntax

C#
public bool EnableIgnoredCategoryIds { get; set; }
Visual Basic
Public Property EnableIgnoredCategoryIds As Boolean
	Get
	Set
Visual C++
public:
property bool EnableIgnoredCategoryIds {
	bool get ();
	void set (bool value);
}

See Also