RetryTimes Property


The number of times Revit has tried to Reload Latest. Its value is '0' at the first time.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2017 Subscription Update

Syntax

C#
public int RetryTimes { get; }
Visual Basic
Public ReadOnly Property RetryTimes As Integer
	Get
Visual C++
public:
property int RetryTimes {
	int get ();
}

See Also