GetCircuitByCell Method


Gets the circuit element for the given slot number

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ElectricalSystem GetCircuitByCell(
	int nRow,
	int nCol
)
Visual Basic
Public Function GetCircuitByCell ( _
	nRow As Integer, _
	nCol As Integer _
) As ElectricalSystem
Visual C++
public:
ElectricalSystem^ GetCircuitByCell(
	int nRow, 
	int nCol
)

Parameters

nRow
Type: System Int32
Row Number of the Body Section
nCol
Type: System Int32
Column Number of the Body Section

Return Value

The circuit found at the given row and column

See Also