IsShownInFine Property


Indicates if the instance is display with Fine detail level in the view of project document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsShownInFine { get; set; }
Visual Basic
Public Property IsShownInFine As Boolean
	Get
	Set
Visual C++
public:
property bool IsShownInFine {
	bool get ();
	void set (bool value);
}

Remarks

This property cannot be set to false if the other two detail levels are also false.

See Also