WireMaterialTypes Property


Get electrical wire material types information of the project.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public WireMaterialTypeSet WireMaterialTypes { get; }
Visual Basic
Public ReadOnly Property WireMaterialTypes As WireMaterialTypeSet
	Get
Visual C++
public:
property WireMaterialTypeSet^ WireMaterialTypes {
	WireMaterialTypeSet^ get ();
}

See Also