TransformModel Method


Transforms all surfaces in the model according to the document's active ground plane, shared coordinates and true north.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public void TransformModel()
Visual Basic
Public Sub TransformModel
Visual C++
public:
void TransformModel()

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException This operation failed.

See Also