IndependentTag Class


Represents tag annotations in Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public class IndependentTag : Element
Visual Basic
Public Class IndependentTag _
	Inherits Element
Visual C++
public ref class IndependentTag : public Element

Remarks

IndependentTag represents single-category tags, multi-category tags, material tags, and zone tags. IndependentTag is also the base class for other annotations like keynote tags and span symbols. Room, area and space tags are not derived from IndependentTag. [!:Autodesk::Revit::DB::SpatialElementTag] for more information.

Inheritance Hierarchy

See Also