PanelName Property


The Panel name of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2011

Syntax

C#
public string PanelName { get; }
Visual Basic
Public ReadOnly Property PanelName As String
	Get
Visual C++
public:
property String^ PanelName {
	String^ get ();
}

Remarks

This property is used to retrieve the Panel name of the Electrical System.

See Also