GetMassZoneIds Method


Get the MassZone ElementIds that are created from this MassEnergyAnalyticalModel.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public ICollection<ElementId> GetMassZoneIds()
Visual Basic
Public Function GetMassZoneIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetMassZoneIds()

Return Value

Returns the ElementIds of MassZones.

See Also