IsLocked Property


Indicates if this segment is locked.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsLocked { get; set; }
Visual Basic
Public Property IsLocked As Boolean
	Get
	Set
Visual C++
public:
property bool IsLocked {
	bool get ();
	void set (bool value);
}

Remarks

This property always returns false if the dimension is a radial or spot dimension. This property cannot be set if the segment has been labeled, or the dimension shape is a radial or spot dimension.

See Also