GetReferencesToAllFaces Method


Get References to all Faces which are meaningful for the MassEnergyAnalyticalModel. Array of References to Faces of the MassEnergyAnalyticalModel.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public IList<Reference> GetReferencesToAllFaces()
Visual Basic
Public Function GetReferencesToAllFaces As IList(Of Reference)
Visual C++
public:
IList<Reference^>^ GetReferencesToAllFaces()

Remarks

The results are always references to Faces.

See Also