GetCurrentElements Method


Returns the list of Ids of the current elements.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public IList<ElementId> GetCurrentElements()
Visual Basic
Public Function GetCurrentElements As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetCurrentElements()

Return Value

Ids of the current elements. Contains the family base element to which the Member Forces parameters belongs.

See Also