IsShownInFrontBack Property


Indicates if the instance is display in Front/Back view of project document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsShownInFrontBack { get; set; }
Visual Basic
Public Property IsShownInFrontBack As Boolean
	Get
	Set
Visual C++
public:
property bool IsShownInFrontBack {
	bool get ();
	void set (bool value);
}

Remarks

This property matters for objects whose visibility type is Model.

See Also