SetExportLineweightTable Method


Sets the line weight table to use during export.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public void SetExportLineweightTable(
	ExportLineweightTable lineweightTable
)
Visual Basic
Public Sub SetExportLineweightTable ( _
	lineweightTable As ExportLineweightTable _
)
Visual C++
public:
void SetExportLineweightTable(
	ExportLineweightTable^ lineweightTable
)

Parameters

lineweightTable
Type: Autodesk.Revit.DB ExportLineweightTable
The line weight table to be set.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also