PointNode Class


An output node that represents a 3D point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public class PointNode : ModelCurveNode
Visual Basic
Public Class PointNode _
	Inherits ModelCurveNode
Visual C++
public ref class PointNode : public ModelCurveNode

Remarks

Inheritance Hierarchy

See Also