SolidGeometryOptions Constructor


Creates a new SolidOptions class with solid tag settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019

Syntax

C#
public SolidGeometryOptions(
	int solidTag
)
Visual Basic
Public Sub New ( _
	solidTag As Integer _
)
Visual C++
public:
SolidGeometryOptions(
	int solidTag
)

Parameters

solidTag
Type: System Int32
The material id for the Solid.

See Also