ElementWorksetFilter Constructor (WorksetId)


Constructs a new instance of a filter to match elements in a given workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public ElementWorksetFilter(
	WorksetId worksetId
)
Visual Basic
Public Sub New ( _
	worksetId As WorksetId _
)
Visual C++
public:
ElementWorksetFilter(
	WorksetId^ worksetId
)

Parameters

worksetId
Type: Autodesk.Revit.DB WorksetId
The workset id to match.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also