Category Property


Retrieves a Category object that represents the category or sub category of the subelement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public Category Category { get; }
Visual Basic
Public ReadOnly Property Category As Category
	Get
Visual C++
public:
property Category^ Category {
	Category^ get ();
}

Remarks

All category objects can be retrieved from the application by using the Categories property of the Application.Settings object.

See Also