Point Property


3d position of this input point.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021

Syntax

C#
public XYZ Point { get; set; }
Visual Basic
Public Property Point As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ Point {
	XYZ^ get ();
	void set (XYZ^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also