GetServerGUID Method


Returns the GUID of the API server.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018

Syntax

C#
public Guid GetServerGUID()
Visual Basic
Public Function GetServerGUID As Guid
Visual C++
public:
Guid GetServerGUID()

Return Value

The GUID of the API server

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException This RebarFreeFormAccessor doesn't contain a valid rebar reference.

See Also