IsEndConnectorPresent Property


Whether a perpendicular segment is constructed from the end of the 2D shape.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsEndConnectorPresent { get; }
Visual Basic
Public ReadOnly Property IsEndConnectorPresent As Boolean
	Get
Visual C++
public:
property bool IsEndConnectorPresent {
	bool get ();
}

See Also