UnitType Property


The unit type of this field, if applicable.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetSpecTypeId()` method instead.")]
public UnitType UnitType { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetSpecTypeId()` method instead.")> _
Public ReadOnly Property UnitType As UnitType
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetSpecTypeId()` method instead.")]
public:
property UnitType UnitType {
	UnitType get ();
}

See Also