BalusterPattern Property


Accesses the object containing properties related to the baluster pattern.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019

Syntax

C#
public BalusterPattern BalusterPattern { get; }
Visual Basic
Public ReadOnly Property BalusterPattern As BalusterPattern
	Get
Visual C++
public:
property BalusterPattern^ BalusterPattern {
	BalusterPattern^ get ();
}

See Also