IsLinked Property


Identifies whether this instance is a linked object rather than imported one.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public bool IsLinked { get; }
Visual Basic
Public ReadOnly Property IsLinked As Boolean
	Get
Visual C++
public:
property bool IsLinked {
	bool get ();
}

Remarks

True if the instance was imported as a link to an external file. False if the instance was imported as a copy of data from an external file.

See Also