IsDetailed Method


Checks if Structural Connection Handler has the detailed connection style.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017

Syntax

C#
public bool IsDetailed()
Visual Basic
Public Function IsDetailed As Boolean
Visual C++
public:
bool IsDetailed()

Return Value

True if Structural Connection Handler has the detailed connection style.

See Also