Colors Property


Export color mode. Default value is ExportColorMode.IndexColors.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public ExportColorMode Colors { get; set; }
Visual Basic
Public Property Colors As ExportColorMode
	Get
	Set
Visual C++
public:
property ExportColorMode Colors {
	ExportColorMode get ();
	void set (ExportColorMode value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also