BoundaryRect Property


Retrieves the geometry information if the opening boundary is a rect.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public IList<XYZ> BoundaryRect { get; }
Visual Basic
Public ReadOnly Property BoundaryRect As IList(Of XYZ)
	Get
Visual C++
public:
property IList<XYZ^>^ BoundaryRect {
	IList<XYZ^>^ get ();
}

Remarks

If IsRectBoundary is false, this value is a null reference ( Nothing in Visual Basic) .

See Also