HookBendRadius Property


The radius of the hook fillets in the Rebar shape.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public double HookBendRadius { get; set; }
Visual Basic
Public Property HookBendRadius As Double
	Get
	Set
Visual C++
public:
property double HookBendRadius {
	double get ();
	void set (double value);
}

Remarks

Inner radius, not centerline

See Also