IOException Class


The exception that is thrown when an I/O error occurs.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
[SerializableAttribute]
public class IOException : ApplicationException
Visual Basic
<SerializableAttribute> _
Public Class IOException _
	Inherits ApplicationException
Visual C++
[SerializableAttribute]
public ref class IOException : public ApplicationException

Inheritance Hierarchy

See Also