StairsPathType Class


An object represents the stairs path type.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public class StairsPathType : ElementType
Visual Basic
Public Class StairsPathType _
	Inherits ElementType
Visual C++
public ref class StairsPathType : public ElementType

Inheritance Hierarchy

System Object
Autodesk.Revit.DB Element
Autodesk.Revit.DB ElementType
Autodesk.Revit.DB.Architecture StairsPathType

See Also