MinRunWidth Property


The initial value for the width of a common run.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public double MinRunWidth { get; set; }
Visual Basic
Public Property MinRunWidth As Double
	Get
	Set
Visual C++
public:
property double MinRunWidth {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The given value for minRunWidth must be greater than 0 and no more than 30000 feet.

See Also