GetElementIdValue Method


Gets the filter value for a filter using an ElementId value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public ElementId GetElementIdValue()
Visual Basic
Public Function GetElementIdValue As ElementId
Visual C++
public:
ElementId^ GetElementIdValue()

Return Value

The filter value.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException The filter value is not an ElementId.

See Also