GetMassZoneIds Method


Gets a list of mass zones to analyze in the exported gbXML.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public IList<ElementId> GetMassZoneIds()
Visual Basic
Public Function GetMassZoneIds As IList(Of ElementId)
Visual C++
public:
IList<ElementId^>^ GetMassZoneIds()

Return Value

The ids of the mass zone.

See Also