ApplicableTotalLengthRoundingMethod Property


The applicable rounding method for Cut Overall Length and Cut Overall Width parameters.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public RoundingMethod ApplicableTotalLengthRoundingMethod { get; }
Visual Basic
Public ReadOnly Property ApplicableTotalLengthRoundingMethod As RoundingMethod
	Get
Visual C++
public:
property RoundingMethod ApplicableTotalLengthRoundingMethod {
	RoundingMethod get ();
}

Remarks

IsActiveOnElement property of ReinforcementSettings FabricRoundingManager has to be true. ApplicableTotalLengthRoundingMethod is meaningless if ReinforcementSettings FabricRoundingManager IsActiveOnElement is false.

See Also