StructuralSectionConcreteRectangle Class


Defines parameters for parameterized concrete rectangle structural section.

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public class StructuralSectionConcreteRectangle : StructuralSectionRectangular
Visual Basic
Public Class StructuralSectionConcreteRectangle _
	Inherits StructuralSectionRectangular
Visual C++
public ref class StructuralSectionConcreteRectangle : public StructuralSectionRectangular

Inheritance Hierarchy

See Also