GetSourceElementOriginalCategoryIds Method


Gets the category ids of the source elements which were used to form this part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public ICollection<ElementId> GetSourceElementOriginalCategoryIds()
Visual Basic
Public Function GetSourceElementOriginalCategoryIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetSourceElementOriginalCategoryIds()

Return Value

The category ids.

See Also