HasEndTreatment Method


Identifies if the rebar shape has end treatment at at least one end.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017

Syntax

C#
public bool HasEndTreatment()
Visual Basic
Public Function HasEndTreatment As Boolean
Visual C++
public:
bool HasEndTreatment()

Return Value

Returns true if the rebar shape has end treatment for at least one end, false otherwise.

See Also