FileName Property


The full file name of the IFC file to be written.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public string FileName { get; set; }
Visual Basic
Public Property FileName As String
	Get
	Set
Visual C++
public:
property String^ FileName {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also