AllowsAnalysisDisplay Method


Identifies if this view allows display of Analysis results.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015

Syntax

C#
public bool AllowsAnalysisDisplay()
Visual Basic
Public Function AllowsAnalysisDisplay As Boolean
Visual C++
public:
bool AllowsAnalysisDisplay()

Return Value

True if the view allows display of Analysis results, false otherwise.

See Also