AreWorkshopInstructionsChanged Property


Indicates if the workshop instructions have changed since the last regeneration.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019

Syntax

C#
public bool AreWorkshopInstructionsChanged { get; }
Visual Basic
Public ReadOnly Property AreWorkshopInstructionsChanged As Boolean
	Get
Visual C++
public:
property bool AreWorkshopInstructionsChanged {
	bool get ();
}

See Also