MemberForcesService Property


The external service supporting view and modification of the member forces in analytical elements. The service is still under development and cannot be used. It means that no server can be external registered from it yet.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)

Syntax

C#
public static ExternalServiceId MemberForcesService { get; }
Visual Basic
Public Shared ReadOnly Property MemberForcesService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ MemberForcesService {
	ExternalServiceId^ get ();
}

See Also