Transform1D Constructor (Transform1D)


The copy constructor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021

Syntax

C#
public Transform1D(
	Transform1D other
)
Visual Basic
Public Sub New ( _
	other As Transform1D _
)
Visual C++
public:
Transform1D(
	Transform1D^ other
)

Parameters

other
Type: Autodesk.Revit.DB Transform1D
The transformation to use as input.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also