IsValidForNormalTolerance Method


Checks whether the value is allowed (is in the allowed range) for NormalTolerance tessellation parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1

Syntax

C#
public static bool IsValidForNormalTolerance(
	double value
)
Visual Basic
Public Shared Function IsValidForNormalTolerance ( _
	value As Double _
) As Boolean
Visual C++
public:
static bool IsValidForNormalTolerance(
	double value
)

Parameters

value
Type: System Double
The value to be checked.

Return Value

True if the value is valid for NormalTolerance, false otherwise.

See Also