StirrupTieAttachment Property


The attachment type of stirrup ties and rebars.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2009

Syntax

C#
public StirrupTieAttachmentType StirrupTieAttachment { get; }
Visual Basic
Public ReadOnly Property StirrupTieAttachment As StirrupTieAttachmentType
	Get
Visual C++
public:
property StirrupTieAttachmentType StirrupTieAttachment {
	StirrupTieAttachmentType get ();
}

See Also